[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: RTL-SDRV3-GNURadio Comp.-Win10

From: Gabriel Pinheiro
Subject: Re: RTL-SDRV3-GNURadio Comp.-Win10
Date: Mon, 2 Nov 2020 11:04:20 -0300

Hi Gilles,

I've recently bought a RTL-SDR v3 device as well and believe I've had the same problem as you on Win10. It worked on SDR# but wasn't recognized on GNURadio 3.8.

I can't remember where now, but I found a solution that worked both on the RTL-SDR Source and the osmocom Source. It requires you to give an input for the "Device Arguments" of "rtl=0" in your source block. Alternatively, also try "rtl=1", but mine worked with "rtl=0". Hope it helps!

Best regards,

Gabriel Pinheiro

Em dom., 1 de nov. de 2020 às 15:19, Christophe Seguinot <christophe.seguinot@orange.fr> escreveu:


Which version of GR are you using?

If using 3.8.x see here :https://lists.gnu.org/archive/html/discuss-gnuradio/2020-09/msg00123.html

Sincerely, Christophe

On 01/11/2020 15:43, gilles rubin wrote:


Maybe could you help me...

I’m using a RTL SDRV3, it works well on my laptop (Win10) with SDRSharp, RTL1090 etc.. but GNU Radio Companion doesn't recognized it ? 

My GNU Radio flowcharts without using RTL SDR as a source works perfectly.

I have some initialization trouble with my RTL SDRV3 on my laptop. The driver is ok. It looks Python have some troubles, what do you think about it ?

My RTL-SDRV3 works on my other computer, here (below) you can see the difference with the same flowchart on my laptop.

Here when it's working

Image en ligne

and here at start the same but at the end, just "done" and nothing about RTL2838 ?!

 Image en ligne

When I use rtl_test.exe, it seems ok.


Thanks for your help.

Best regards.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]