[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with shortcuts

From: Richard Shann
Subject: Re: Problems with shortcuts
Date: Fri, 03 Feb 2023 17:10:19 +0000
User-agent: Evolution 3.38.3-1

On Mon, 2023-01-30 at 10:01 +0100, wrote:
> > By "and still "Pr??lude" did you mean that when you tried in a new
> > score to create the tempo mark "Prèlude" what appeared was
> > "Pr??lude"?
> > Did the correct character appear in the dialog bod into which you
> > typed
> > the word "Prèlude" or, as you typed it in was it interpreted as
> > "Pr??lude"?
> Exactly. Correct character in the dialog box, but interpreted as
> "Pr??lude"

That's very strange indeed - I'm not sure how flatpak works but I would
have imagined our machines are executing the same code - does the same
failure to render accents occur with the command:

Command: Multi-line Text and Music
Inserts multi-line text object which can include music snippets, Fret
Diagrams and Note Names/Chord Symbols. LilyPond Markup can be used and
a preview button is available to check the syntax. 
Location: Object Menu ▶ Directives ▶ Markings ▶ Text/Symbol
Internal Name: MultiLineTextAnnotation

(I understand you to have said that it happens with Titles ...)

> > You didn't mention whether the score I attached to my last email
> > typeset for you. If you open it and look in the LilyPond View you
> > should see a line like this
> The score you have attached works very well. And for a new score the
> trick of editing
> the Lilypond View replacing ?? by é works also fine. So the problem
> of accents is solved!

Well this is a tedious sort of workaround, not what I would call a
> > LilyPond itself will be at /usr/bin/lilypond if you have used the
> > default procedure to install it.
> I never installed any version of Lilypond (my /usr/bin does not
> contain any
> file or folder Lilypond) and I don't want to get into it.

In that case LilyPond must be included from flatpak. There is no need
to look into the LilyPond versions anyway as the problem happens before
LilyPond is invoked, indeed even before the LilyPond syntax has been

> I only know Denemo, this wonderful interface
>  which prevents me from having to enter all the machinery!
> At the moment I can live with the problem of some signs not appearing
> in the Denemo display,
> a new version will probably solve the problem.
It may be that whatever is causing the trouble will get fixed ...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]