Can you please look up which packages the denemo from the distribution
depends on? To install/run, you don't need any dev package, that is only
needed if you want to compile yourself.
On 2020-08-31 13:24, aaron mehl wrote:
> Hi all,
> I see from a different thread that the compile issue is fixed.
> I need to know what package contains libfluidsynth is it fluid synth or
> the dev package?
> Isn't there anyone out there with a respository of bleeding edge debs
> that could include denemo?
> Anyways I did get 2.2.0 back from my distro. I hesitant to install the
> latest and greatest it was a big waste of my time.
> I may however put it on my windows laptop possibly...
> Sent from Mailspring <https://getmailspring.com/>, the best free email
> app for work
> On Aug 31 2020, at 3:26 am, Andreas Schneider <email@example.com> wrote:
> On 2020-08-30 22:47, aaron mehl wrote:
> > Hi,
> > Yeah I used your packages and part of the issue seems to be it wanting
> > older versions of dependencies as well
> > Building dependency tree
> > Reading state information... Done
> > Note, selecting 'denemo' instead of './denemo_2.4.0_amd64.deb'
> > Some packages could not be installed. This may mean that you have
> > requested an impossible situation or if you are using the unstable
> > distribution that some required packages have not yet been created
> > or been moved out of Incoming.
> > The following information may help to resolve the situation:
> > The following packages have unmet dependencies:
> > denemo : Depends: libfluidsynth1 (>= 1.1.6-4~) but it is not
> > Recommends: denemo-doc (= 2.4.0) but 2.4.2 is to be
> > E: Unable to correct problems, you have held broken packages.
> > but doing this from a repository would make this so much easier.
> > Thanks for your help,
> > Aaron
> Which version of libfluidsynth do you have available in your package
> manager? I am building on the current stable version of the Debian