[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Demexp-dev] Software and releases needed for Drupal 5?

From: Augustin
Subject: Re: [Demexp-dev] Software and releases needed for Drupal 5?
Date: Tue, 10 Oct 2006 19:00:06 +0800
User-agent: KMail/1.8.2

On Sunday 01 October 2006 10:40 pm, David MENTRE wrote:
> Hello Augustin,
> As far as I have understood, your demexp module for Drupal works on
> Drupal 5. What are the software and there release needed for Drupal 5?
>  * Apache (1.x? 2.x?);

Go with Apache 2.x.

>  * PHP (>= 4.3.3??);

Latest stable version is 4.4.*.

Do not go with php 5.0. It is supposed to work, but fewer people use it, and 
it is less tested. My development setup uses php 4.4, so I wouldn't see 
potential bugs with php5.

Some specific php extensions are needed, but they are probably enabled by 
default. We'll see later if one extension is missing. 

>  * PostgreSQL (>= 7.3??);

See my other mail.

>  * Other?
(or phpmyadmin if using mysql :) ).


Because we and the world need to change.
Intimate Relationships, peace and harmony in the couple.
Revolutionary Psychology, White Tantrism, Dream Yoga...
Condorcet, Approval alternative, better voting methods.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]