[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

DDD Source Window is blank

From: Charles Gordon
Subject: DDD Source Window is blank
Date: Wed, 11 Aug 2010 15:29:44 -0400

I'm trying to use DDD 3.3.11 on a Kubuntu 10.4 system.  I am using it
with the GNU ARM tool set.  I had it working correctly for 3 or 4
days, and then the source window went blank.  DDD no longer displays
anything in the source window.  I can still use the list command in
the command window and display source lines that way, but nothing is
displayed in the source window.  It won't even display assembler code.

I've tried every configuration setting I can think of.  I tried
uninstalling DDD, removing the ~/.ddd directory, and then reinstalling
DDD.  Nothing works.

I have attached a screen shot of DDD stopped at a breakpoint.  The
source window is empty, but typing list in the command window works.

What could be causing this issue?  How can I fix it?

Thanks for your help.

Attachment: no_source.png
Description: PNG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]