[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

DDD 3.3.9 (x86_64-unknown-linux-gnu) gets `Segmentation fault' signal

From: José Rodrigo Sanjurjo Amado
Subject: DDD 3.3.9 (x86_64-unknown-linux-gnu) gets `Segmentation fault' signal
Date: Tue, 27 Jan 2009 13:32:35 +0100
User-agent: Icedove (X11/20090105)

    I run ddd in a node of a cluster and I wanted to display it in my
computer, exporting the display. I used "ssh -X name_node" to connect to
the node. Then, when I run ddd, the segmentation faultm appeared.
    I include the log file.
    If I use "ssh -Y name_node", then ddd works fine.

    José Sanjurjo.
GNU DDD 3.3.9 (x86_64-unknown-linux-gnu)
Copyright (C) 1995-1999 Technische Universität Braunschweig, Germany.
Copyright (C) 1999-2001 Universität Passau, Germany.
Copyright (C) 2001 Universität des Saarlandes, Germany.
Copyright (C) 2001-2004 Free Software Foundation, Inc.

Compiled with GCC 4.1.2 20071124 (Red Hat 4.1.2-42), GNU libc 2.5
Requires X11R6, Xt11R6, Motif 2.3 (Motif Version 2.3.0)
Includes XPM 3.4.11, Athena Panner (7000002L), DDD core
Built 2009-01-14 by root <address@hidden>.
$  ddd
!  Segmentation fault

reply via email to

[Prev in Thread] Current Thread [Next in Thread]