[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ddd installation

From: Yuan Cai
Subject: ddd installation
Date: Wed, 27 Feb 2008 15:04:46 -0800
User-agent: Thunderbird (X11/20080213)

When I tried to install ddd (ddd.3.3.11), I ran configuration as guided in the INSTALL file.
I met the following error message and can not figure out what to do.

checking whether the C++ compiler (g++) accepts -fpermissive... (cached) yes
checking for X... no
checking whether libXext is in the standard X library path... yes
checking whether libXp is in the standard X library path... no
checking whether libXmu is in the standard X library path... no
checking for Motif... libraries /usr/lib, headers (none)
checking for Xpm... libraries /usr/lib, headers (none)
checking for Athena... libraries /usr/lib, headers (none)
checking whether compiling X headers requires -fpermissive... no
checking for XOpenDisplay in -lX11... yes
checking for _Xlcmbcurmax in -lXintl... no
checking for shmap in -lipc... no
checking for XtToolkitInitialize in -lXt... no
configure: error: The X toolkit library '-lXt' could not be found.
                 Please use the configure options '--x-includes=DIR'
                 and '--x-libraries=DIR' to specify the X location.
                 See the files 'config.log' and 'ddd/config.log'
                 for further diagnostics.

My computer info is
uname -a
Linux heath 2.6.18-8.el5 #1 SMP Fri Jan 26 14:15:21 EST 2007 i686 athlon i386 GNU/Linux

Please help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]