[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Dazuko-devel] Linux Common Capabilities

From: John Ogness
Subject: Re: [Dazuko-devel] Linux Common Capabilities
Date: Thu, 23 Sep 2004 10:22:48 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Eli Wapniarski wrote:
I tried to run modprobe commoncap after Dazuko loaded. And then tried to restart
my dns server and restart samba. No joy. What this has to do with Dazuko, is
that I cannot run Dazuko.


"commoncap" does not have Capabilities. It only provides a set of basic functions that are used by several modules (Dazuko included). You need to modprobe "capability".

I realize that in and of itself, how Redhat compiles
its kernel is not a Dazuko issue, but... on the other hand, I kinda think that
you would think that it would be important that it would run properly and well
on Redhat based systems.

Dazuko is a free software project. I am interested, but I am not a RedHat user, so my interests are probably not as big as yours. I am willing to work on this problem if you are, but I require your help.

When booting, the following kernel modules should be loaded (in this order):


This should work (it does for SuSE and for the for the "pure" Linux kernels).

John Ogness

Dazuko Maintainer

reply via email to

[Prev in Thread] Current Thread [Next in Thread]