[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Dataexplorer-bug] DataExplorer 64-Bit does not detect Java build 1.8.0_

From: Egbert Metzler
Subject: [Dataexplorer-bug] DataExplorer 64-Bit does not detect Java build 1.8.0_181
Date: Sun, 30 Sep 2018 12:10:52 +0200



I've installed DataExplorer for my 64-Bit Windows system.
Once I've started DataExplorer, I've got the Error message "This application requires Java Runtime Environment > 1.8.0 (64-bit) and automatically the Java website to install the current version. After that procedure, I've got the same error message – so I restarted my PC with the same result. Uninstalling and installing Java without success. New installation of DataExplorer with no success.


This problem is already reported here, , but it seems that nobody recognised it. No replies.


Here is a screenshot to see, that Java is installed:




Kind regards

Mit freundlichen Grüßen


Egbert Metzler


phone:  +49 (0) 911 / 76 30 17

fax:        +49 (0) 911 / 927 654 –3

mobile:  +49 (0) 160 9 2711 961

email: address@hidden



reply via email to

[Prev in Thread] Current Thread [Next in Thread]