[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chicken-users] version 4.7.4 and pstk (process)

From: Peter Lane
Subject: Re: [Chicken-users] version 4.7.4 and pstk (process)
Date: Wed, 8 Aug 2012 12:07:37 +0100

Hi Christian,

On 8 August 2012 11:18, Christian Kellermann <address@hidden> wrote:
Hi Peter,

* Peter Lane <address@hidden> [120808 11:52]:
> I upgraded from chicken 4.6.0 to 4.7.4 and found the pstk egg now fails.

Could you explain it a bit more detailed what you mean by this?  I
have just tried the recent release candidate 4.8.0rc1 with the pstk
egg and the examples from and those
seem to work as expected. What are you trying to do?

While I see no commits that would change the process behaviour on
first sight, could you try building 4.8.0rc1 and retry?

Many thanks for trying this.  I was simply running the 'hello world' example from the pstk page you linked to.

Prompted by your success, I tried another version and 'fixed' the issue by compiling version (the real current release!), and all is well.  I can now no longer see where I got version 4.7.4 from (I assume it was from the page of 'development snapshots', which is currently blank).

As there is no problem with 4.8.0rc1, I guess this was just some glitch that has gone away.

Sorry for the noise!



If there is a small piece of code that reproduces the problem I can
try that for you on 4.8.0rc1.

Sorry for your troubles, let's sort this out.

Kind regards,


Be right back -- Godot.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]