[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [certi-dev] Timeouts in HLA_TestsSuite / solved

From: Gotthard, Petr
Subject: RE: [certi-dev] Timeouts in HLA_TestsSuite / solved
Date: Fri, 17 Apr 2009 11:04:20 +0200

> I guess that your MAC address has changed during the process such that
> ssh public key auth is complaining about address spoofing.

Yes, the MAC has changed, but ~/.ssh/known_hosts contains only IP and
fingerprints. I think that MAC change does not affect SSH.

> Could you try, the following commands in a terminal on the box:
> 1) ssh localhost ls
> 2) ssh `hostname` ls

No error. Both work fine, but the problem was elsewhere: in my .bashrc I
had a command (ssh-agent) that printed a message before the 'ls' output.
[This is the well-known dtest vulnerability. I don't understand why it
worked before the hardware crash.]
After removing this message the tests are working fine again.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]