[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-mit-scheme] [bug #42667] 9.2: Edwin still not opening files on Wind

From: Shawn Stovall
Subject: [Bug-mit-scheme] [bug #42667] 9.2: Edwin still not opening files on Windows 7.
Date: Wed, 02 Jul 2014 19:15:31 +0000
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36


                 Summary: 9.2: Edwin still not opening files on Windows 7.
                 Project: MIT/GNU Scheme
            Submitted by: corune
            Submitted on: Wed 02 Jul 2014 07:15:30 PM GMT
                Category: edwin
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: Incorrect behavior
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: 
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any



There was a persistent problem in release 9.1 on Windows in where Edwin would
not open existing files.  The same thing seems to be happening now.  The only
difference I note is when I try to open the tutorial instead of getting the
error message: "Internal error: The object #f, passed as the first argument to
%record-ref, is not the correct type".  I'm now getting: "Internal error:
Edwin tutorial is corrupted".  I also can't open normal files I'm working on. 
I type in the path and everything seems to work normally, except the actual
text of the file does not load.  There are no error messages present for this.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]