[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-mit-scheme] failure to 'o' a message

From: Julie Sussman
Subject: [Bug-mit-scheme] failure to 'o' a message
Date: Tue, 2 Dec 2008 16:29:44 -0500
User-agent: IMAIL/1.21; Edwin/3.116; MIT-Scheme/7.7.90.+

I tried to write a message (with the 'o' command)
from an rmail file folder that was open in imail
to an imap folder (from file:whatever to imap:...inbox/something)
but got this error message
  Internal error:  Server signalled a command error: Invalid flag in Append 

I had successfully output other messages between such folders,
and writing the same message to a different rmail file folder
worked fine.

After some experimenting, I discovered that the problem was
that the message I wanted to copy was flagged as 'recent'
(because it was written to the rmail file before you changed
the system to not preserve the 'recent' flag when writing).
When I removed the 'recent' flag from that message, the 'o'
worked fine.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]