[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Bug 54992 - Body message as attachment still present in latest versions

From: John
Subject: Bug 54992 - Body message as attachment still present in latest versions
Date: Sat, 14 Dec 2019 18:13:17 -0000

Hi there,

I have spent the passed 2 days trying to figure out why when sending a simple email that the Body of the message becomes an attachment noname.txt instead.
I am experiencing the EXACT same bug as https://savannah.gnu.org/bugs/?54992 & https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=918806#22 which was filed and apparently it was fixed, but i believe it is not fixed even in version 3.8

On Ubuntu 18.04, i have v3.5 from repo's and it doesn't work. I removed v3.5 and i tried v3.8, v3.6 - nothing. same result!

I then went to check an old server 16.04 and since it worked there, i saw the version it was running v2.99, so i went ahead and downloaded v3.0 and bingo, it works like it used to. I am no receiving an attachment AND the Body message.

Can you please reproduce this on Ubuntu 18.04 and see that it doesnt work with v3.5, v3.6 & v3.8?

Unless something has changed that i don't know about?

using --mime as you stated in this conversation: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=918806#22  does not work either. The only thing that does is make the body message appear in the header.

Question is how does it work for me on Ubuntu 18.04 with v3.0 but the latest versions it doesn't?

I would really appreciate your help with this.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]