[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers] Re: CVS: permission denied?

From: Loic Dachary
Subject: Re: [Savannah-hackers] Re: CVS: permission denied?
Date: Thu, 18 Oct 2001 10:16:06 +0200

        Should work now. Read below, I made a fool of myself.

        Fourth round (bad day if you ask me). I fixed the script, ran it,
checked that it worked and ... forgot the install it. Later on the cron
ran the old script and restored the bugous permissions. I figured that
in the middle of a very nice play I was watching yesterday night. Back
home I ran the script + installed it.

        Thanks for your patience,

Sam Roberts writes:
 > Quoting Loic Dachary <address@hidden>, who wrote:
 > > 
 > >    Third round. I made the necessary changes so that people still using
 > > the obsoleted /cvs CVSROOT are able to do an anonymous checkout.
 > > 
 > >    I just tried 
 > > 
 > >    cvs -d :pserver:address@hidden:/cvs co mailutils
 > > 
 > >    and it works.
 > Still not working for me:
 > ~/s/mailutils $ cd ../t
 > ~/s/t $ cvs -d :pserver:address@hidden:/cvs co mailutils
 > cvs server: failed to create lock directory in repository
 > `/cvs/mailutils': Permission denied
 > cvs server: failed to obtain dir lock in repository `/cvs/mailutils'
 > cvs [server aborted]: read lock failed - giving up
 > ~/s/t $ date
 > Wed Oct 17 13:42:24 EDT 2001
 > Sam
 > -- 
 > Sam Roberts <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]