[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers] Re: CVS: permission denied?

From: Sam Roberts
Subject: Re: [Savannah-hackers] Re: CVS: permission denied?
Date: Wed, 17 Oct 2001 13:42:50 -0400
User-agent: Mutt/1.3.23i

Quoting Loic Dachary <address@hidden>, who wrote:
>       Third round. I made the necessary changes so that people still using
> the obsoleted /cvs CVSROOT are able to do an anonymous checkout.
>       I just tried 
>       cvs -d :pserver:address@hidden:/cvs co mailutils
>       and it works.

Still not working for me:
~/s/mailutils $ cd ../t
~/s/t $ cvs -d :pserver:address@hidden:/cvs co mailutils
cvs server: failed to create lock directory in repository
`/cvs/mailutils': Permission denied
cvs server: failed to obtain dir lock in repository `/cvs/mailutils'
cvs [server aborted]: read lock failed - giving up
~/s/t $ date
Wed Oct 17 13:42:24 EDT 2001


Sam Roberts <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]