[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bootstrap fails with recent gnulib

From: Eric Bavier
Subject: bootstrap fails with recent gnulib
Date: Mon, 11 Nov 2019 21:29:45 +0000

Running ./bootstrap from the 1.4.18 release, and latest master, I get:

bootstrap: running: gnulib/gnulib-tool --no-changelog --no-libtool --symlink 
gnulib/gnulib-tool: *** minimum supported autoconf version is 2.63. Try adding 
AC_PREREQ([2.63]) to your configure.ac.
gnulib/gnulib-tool: *** Stop.

According to gnulib's NEWS:

  2018-10-22  (all)           Automake >= 1.11 and Autoconf >= 2.63 are 

Updating AC_PREREQ in configure.ac from 2.62 to 2.63 fixes.


Eric Bavier, Scientific Libraries | Cray, a Hewlett Packard Enterprise company

reply via email to

[Prev in Thread] Current Thread [Next in Thread]