[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [PATCH] Change variable name from spd to det in ahci.c, to reflect s
Re: [PATCH] Change variable name from spd to det in ahci.c, to reflect specs
Sun, 21 Feb 2021 00:26:45 +0100
Andrea G. Monaco, le dim. 21 févr. 2021 00:21:28 +0100, a ecrit:
> while working on this bug
> and reading the AHCI specification, I found out that a variable is named
> incorrectly though used properly.
> The correct name is det, while spd is another field.
> Maybe it's worth correcting for consistency with the specification.
Please however take care that your mailer mangled the patch. Better
attach the patch as a (plaintext) file, that'll avoid such mangling.