[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#35597: GNOME Tweak Tool does not start

From: Mark H Weaver
Subject: bug#35597: GNOME Tweak Tool does not start
Date: Sun, 05 May 2019 22:11:32 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.2 (gnu/linux)


sirgazil <address@hidden> writes:

> I installed the GNU system in a real machine using Guix 1.0 ISO
> installer
> (https://ftp.gnu.org/gnu/guix/guix-system-install-1.0.0.x86_64-linux.iso.xz).
> After installing "gnome-tweak-tool", I cannot launch it.

I can confirm that it doesn't work for me either.  It used to work.
I guess it was broken by the recent GNOME upgrades in our 'staging'
branch, which was merged just before the 1.0.0 release.

> Almost every time I run "gnome-tweak-tool" in a terminal nothing
> happens. I immediately get another prompt.
> Just one time I got the following warnings and errors:

In my case, I see the warnings and errors consistently every time I run
it.  I've not observed 'gnome-tweak-tool' immediately return to the


reply via email to

[Prev in Thread] Current Thread [Next in Thread]