[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#35560: GNOME Shell 3.28 crashes and suspends to RAM (!) after ejecti

From: Ricardo Wurmus
Subject: bug#35560: GNOME Shell 3.28 crashes and suspends to RAM (!) after ejecting removable media
Date: Sat, 04 May 2019 21:54:16 +0200
User-agent: mu4e 1.2.0; emacs 26.2

Mark H Weaver <address@hidden> writes:

> Earlier, I wrote:
>> FWIW, I've found GNOME Shell to be quite solid on my X200, including
>> since the 3.28 upgrade.  However, I run it under Wayland, by running
>> "XDG_SESSION_TYPE=wayland exec dbus-run-session gnome-session" from a
>> text console.  Perhaps that makes a difference?
>>> The thing that’s really bad is that clicking on the eject icon of a
>>> removal storage device in Files leads to a gnome-shell crash that’s
>>> unrecoverable (“respawning too quickly”), followed by the laptop
>>> entering suspend-to-RAM without prior notice (!):
>> I just tried this, and it works fine for me.
> I should also mention that unlike Timothy and Ricardo, I've *not* done
> any cleaning of my GNOME-related configuration/state.  I also never
> experienced the crashes that were apparently fixed by commit
> c5db31d4141669d09c1cd8b37eb270c2fe23c7cf.

The crashes would only happen if stale notifications were loaded up by
the new GNOME.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]