[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#35408: External monitor not working with GDM

From: Ben Sturmfels
Subject: bug#35408: External monitor not working with GDM
Date: Thu, 02 May 2019 18:01:27 +1000
User-agent: mu4e 1.2.0; emacs 26.2

> On Fri, 26 Apr 2019, Ludovic Courtès wrote:
>> Ben Sturmfels <address@hidden> skribis:

>>> [   448.627] (II) RADEON: Driver for ATI/AMD Radeon chipsets:

>> It looks like you have an AMD Radeon graphics card, is that right?  Did
>> you pass “modprobe.blacklist=radeon” on the kernel command line, or
>> something similar?
>> Apparently some of these AMD graphics cards are not quite supported by
>> free software, so that might be the issue here.
> Whoops, sorry I'm being unintentionally misleading - I shuttle my hard
> drive across from my X200 into an F2A85-M motherboard at work, which has
> Radeon HD 8470D. It's always just worked with Slim on Guix and Trisquel
> 7/8.
> I'll try the modprobe.blacklist though.

I tried the modprobe.blacklist=radeon in the kernel line, but GDM still
did it's looping thing.

> This is a bit of a stab in the dark, but I have been having issues with
> PostgreSQL and OpenSMTPD changing swapping UID/GIDs after reconfiguring
> or booting back into an old Guix System profile. This has required me to
> manually correct the permissions in /var/lib with `chown`. I'm
> suspicious that the same might be happening to GDM. I'll do some testing
> on this.

I also tried removing /var/lib/gdm and reconfiguring, but that didn't
seem to help, so I guess it's not a permissions issue.


Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]