bug-gsrc
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug-gsrc] Update Bazaar, add Python (dependency)


From: Luke Shumaker
Subject: Re: [bug-gsrc] Update Bazaar, add Python (dependency)
Date: Sun, 03 Jul 2011 00:58:10 -0400
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 Emacs/23.3 (i686-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

Sorry, the external.mk I sent before won't work, try this one.

How the MISSING variable works is 'variable-install' depends on it if
the package isn't installed. 'install-message', the default value of
MISSING prints the message telling the user to install it.

I've also added pacman (Arch Linux) to the package managers it detects

Also, if attachments from me a being weird, sorry, I'm just getting
used to using Wanderlust (Emacs) for email and don't quite have
attachments figured out.

~ Luke Shumaker
http://lukeshu.ath.cx

Attachment: external.mk
Description: Binary data


reply via email to

[Prev in Thread] Current Thread [Next in Thread]