[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: OpenSuse 15.1 no display for gnu-bg

From: Øystein Schønning-Johansen
Subject: Re: OpenSuse 15.1 no display for gnu-bg
Date: Tue, 21 Jan 2020 17:25:29 +0100

I've not seen that before, but from experience I've seen that a reboot is what makes things work again. That is especially true when it comes to display drivers on Linux systems. Have you tried that?


On Tue, Jan 21, 2020, 17:11 Mark Neidorff <address@hidden> wrote:



I (at last, but never mind that) updated my OpenSuse 15.0 to 15.1. The update looked clean. The only problem I have run into is that gnu-bg does not produce any output. (It worked properly when I was running 15.0) I'm running under KDE and using the latest video drivers from nvidia for my graphics card. My package manager shows that the version of gnubg (and related packages) is: 1.04.001-lp151.2.24


Has this been seen before? Any suggestions on how to debug the problem? Any help would be appreciated.


Thank you,



You are only as old as you look.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]