[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] Compilation of gnubg-0.14.3 fedora 18 failed

From: JD
Subject: Re: [Bug-gnubg] Compilation of gnubg-0.14.3 fedora 18 failed
Date: Fri, 16 Aug 2013 10:53:24 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130625 Thunderbird/17.0.7

On 08/16/2013 10:30 AM, Michael Petch wrote:
On 15/08/2013 10:47 PM, JD wrote:
Greetings one and all,
Tried to compile it on fedora 18 (not sure if
the cause is the compiler version or clibc version).
At any rate I have
Would appreciate some pointers.

0.14.3 of GNUBG which you appear to be installing is antiquated (a
decade+ old). You likely need to compile it with an older version of
GCC. Have you tried building with newer sources (we are up to 1.02.000)
. New sources can be downloaded here:
http://gnubg.org/media/sources/gnubg-release-1.02.000-sources.tar.gz .
Extracting the tarball and doing:

make install     (as super user)

I know the new sources have no problem compiling on new Fedora Core OSes

Thank you Michael.
Am downloading now.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]