bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#39799: 28.0.50; Most emoji sequences don’t render correctly


From: Eli Zaretskii
Subject: bug#39799: 28.0.50; Most emoji sequences don’t render correctly
Date: Fri, 28 Feb 2020 15:54:53 +0200

> From: Mike FABIAN <address@hidden>
> Cc: Robert Pluim <address@hidden>,  Glenn Morris <address@hidden>,
>   address@hidden
> Date: Fri, 28 Feb 2020 14:47:40 +0100
> 
> Eli Zaretskii <address@hidden> さんはかきました:
> 
> >> It DTRT for me under Cairo if I change my fontset settings to use
> >> 'Noto Color Emoji' instead of Symbola for:
> >
> > Is that a free font (it's from Google, AFAIK, so it might not be)?  If
> > it is free, we could modify fontset.el to use this font if available.
> > (Or maybe there are better free Emoji fonts out there?)
> 
> “Noto Color Emoji” is free (Apache 2.0 License):
> https://github.com/googlefonts/noto-emoji/blob/master/LICENSE
> 
> “Joypixels” is also a nice colour emoji font, but it is *not* free:
> 
> https://d1j8pt39hxlh3d.cloudfront.net/contracts/finalized-pdfs/free-5.1.pdf
> 
> (free only for personal use).

Thanks for the info.

> The nice black and white emoji font “Symbola” is unfortunately not free
> either, see:
> 
> http://users.teilar.gr/~g1951d/License.pdf
> 
> free for “strictly personal and non-commercial purposes”.

That's the latest version, AFAIK; older versions were free, and can
still be found on the Internet.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]