bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#37837: [PATCH] Make sb-image.el obsolete


From: Stefan Kangas
Subject: bug#37837: [PATCH] Make sb-image.el obsolete
Date: Fri, 17 Jan 2020 06:56:56 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

close 37837 28.1
thanks

Lars Ingebrigtsen <address@hidden> writes:

> We routinely drop support for old versions of Emacs from the .el files
> in Emacs -- there's no point in carrying around dead weight.
>
> So I think the patch looks good to me.

No further comments within 8 weeks, so I pushed this to master as
commit 6dbe2c932a.

Best regards,
Stefan Kangas





reply via email to

[Prev in Thread] Current Thread [Next in Thread]