bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#36725: 26.1; Emacs can't connect to gnu elpa


From: Noam Postavsky
Subject: bug#36725: 26.1; Emacs can't connect to gnu elpa
Date: Thu, 18 Jul 2019 19:49:39 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.2.90 (gnu/linux)

Lennard Henze <address@hidden> writes:

> Trying to use "use-package" to install evil-mode. use-package showed:
> cant access: https://elpa.gnu.org/packages/undo-tree.html :Bad request

> on my os (5.2.1-arch1-1-ARCH). First had emacs 26.2, than downgraded to
> 26.1 bug was in both versions.

Does (setq gnutls-algorithm-priority "NORMAL:-VERS-TLS1.3") help?  If
yes, this is likely Bug#34341 (should already be fixed already in
emacs-26, and the 26.2.90 pretest).





reply via email to

[Prev in Thread] Current Thread [Next in Thread]