bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#36704: 27.0.50; Error retrieving: https://elpa.gnu.org/packages/arch


From: Robert Pluim
Subject: bug#36704: 27.0.50; Error retrieving: https://elpa.gnu.org/packages/archive-contents
Date: Wed, 17 Jul 2019 17:00:20 +0200

>>>>> On Wed, 17 Jul 2019 15:54:57 +0100, "Basil L. Contovounesios" 
>>>>> <address@hidden> said:

    Basil> Sam Steingold <address@hidden> writes:
    >> M-x package-list-packages RET U

    Basil> Missing 'x' after 'U'?

    >> results in
    >> 
    >> Debugger entered--Lisp error: (error "Error retrieving: 
https://elpa.gnu.org/packages/archive-contents (error connection-failed 
\"connect\" ...")
    >> signal(error ("Error retrieving: https://elpa.gnu.org/packages/ar...";))
    >> #f(compiled-function (status) #<bytecode 0x1fe486625009>)((:error (error 
connection-failed "connect" :host "elpa.gnu.org" :service 443)))
    >> apply(#f(compiled-function (status) #<bytecode 0x1fe486625009>) (:error 
(error connection-failed "connect" :host "elpa.gnu.org" :service 443)))
    >> url-http-activate-callback()
    >> url-http-async-sentinel(#<process elpa.gnu.org> "connect")

    Basil> Works here FWIW, but for a while now I've had 209.51.188.89 in place 
of
    Basil> elpa.gnu.org in package-archives due to some IPv6 issues.  I haven't
    Basil> checked whether I can go back to the default elpa.gnu.org since.

The IPv6 DNS entry for elpa.gnu.org was removed a while back (and Iʼve
had no connectivity issues to it since, except when it was down :-) )

Robert





reply via email to

[Prev in Thread] Current Thread [Next in Thread]