bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#35254: 27.0.50; cc-mode/electric-pair-mode/electric-layout-mode: bad


From: Alan Mackenzie
Subject: bug#35254: 27.0.50; cc-mode/electric-pair-mode/electric-layout-mode: bad trailing whitespace behavior in cc-mode
Date: Mon, 1 Jul 2019 13:34:27 +0000
User-agent: Mutt/1.10.1 (2018-07-13)

Hello, João.

On Mon, Jul 01, 2019 at 13:24:28 +0100, João Távora wrote:
> On Wed, May 15, 2019 at 2:55 PM João Távora <address@hidden> wrote:

> > On Wed, May 15, 2019 at 2:19 PM Stefan Monnier <address@hidden>
> > wrote:

> >> > I've just come across the bug myself, and it is indeed annoying.
> >> > Can you check if this patch, which seems the simplest, serves
> >> > all purposes?

> >> FWIW, I find it rather ugly (makes the two minor modes too tightly
> >> intertwined).


> > It's no work of art. But the modes are already intertwined.


> Hi Stefan,

> I still got the patch outstanding that would fix this bug, perhaps we
> can install it until someone comes up with a less ugly solution (tho
> as I stated I don't think its thaat bad).

Could you possibly give us a reference (like the date and time you
posted it), so that we can be sure which patch we're talking about?  It
was a month and a half ago since we were talking about this bug.  I also
posted a patch, a relatively simple one (From 2019-05-13T19:53, modified
by Stefan at 2019-05-13T19:32), which fixes the bug.

> João

-- 
Alan Mackenzie (Nuremberg, Germany).





reply via email to

[Prev in Thread] Current Thread [Next in Thread]