bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#27804: 26.0.50; Emacs backgrounds itself during package-list-package


From: Angelo Graziosi
Subject: bug#27804: 26.0.50; Emacs backgrounds itself during package-list-packages on WSL
Date: Tue, 25 Jul 2017 20:06:08 +0200
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.2.1



Il 25/07/2017 16:19, Eli Zaretskii ha scritto:
From: Angelo Graziosi <address@hidden>
Date: Tue, 25 Jul 2017 00:49:10 +0200

Eli Zaretskii wrote:
Definitely not an Emacs problem.

How, then, do you explain that Emacs 24.3, both installed with WSL
package manager (apt) and rebuilding it from source (see also this
thread [1]), work just fine?

It doesn't seem to be the case, as at least one of the participants in
the discussion of that issue said the problem happened in Emacs 24 as
well.

No, almost surely they are using 24.5.1, what current WSL installs with "sudo apt install emacs[-nox]"...

The have to use 24.3! to verify their conclusions..





reply via email to

[Prev in Thread] Current Thread [Next in Thread]