bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#27761: Crash while using proof-general/company-coq on OS X


From: Eli Zaretskii
Subject: bug#27761: Crash while using proof-general/company-coq on OS X
Date: Fri, 21 Jul 2017 22:12:00 +0300

> Cc: address@hidden
> From: "Charles A. Roelli" <address@hidden>
> Date: Fri, 21 Jul 2017 20:43:06 +0200
> 
> It seems that "nix" is needed to install the dependencies, and
> unfortunately the install script for Nix gives this:
> 
> /var/folders/WP/WPe0Q1iAGc0J7iI6J50jcU+++TI/-Tmp-/nix-binary-tarball-unpack.XXXXXXXXXX.LkgYaFZk/unpack/nix-1.11.13-x86_64-darwin/install:
> 
> macOS 10.6.8 is not supported, upgrade to 10.10 or higher

That means I wouldn't be able to reproduce this, either.

Thanks for trying.

> So maybe it would be better if somebody with a higher version of macOS
> could try to reproduce this issue.

Yes.  Anyone?  Please?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]