bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#27526: 25.1; Nonconformance to Unicode bidirectionality algorithm du


From: Eli Zaretskii
Subject: bug#27526: 25.1; Nonconformance to Unicode bidirectionality algorithm due to paragraph separator
Date: Mon, 17 Jul 2017 23:20:34 +0300

> From: Itai Berli <address@hidden>
> Date: Mon, 17 Jul 2017 21:33:07 +0300
> 
> Eli, what version number should I download?

You should clone the Emacs Git repository as described here:

  https://savannah.gnu.org/git/?group=emacs

(Follow the instructions under "Anonymous clone", only for "Emacs
source repository", you don't need ELPA.)  Then the file INSTALL.REPO
which you will find in the top-level directory of the cloned
repository should explain how to build the development sources.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]