bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7918: [PATCH] cc-mode: only the first clause of a for-loop should be


From: Alan Mackenzie
Subject: bug#7918: [PATCH] cc-mode: only the first clause of a for-loop should be checked for declarations
Date: Fri, 7 Jul 2017 14:47:51 +0000
User-agent: Mutt/1.7.2 (2016-11-26)

Hello, Glenn.

On Wed, Jul 05, 2017 at 21:39:23 -0400, Glenn Morris wrote:
> Alan Mackenzie wrote:

> > 2016-05-16 11:38:16.645 +0000 new msg 4072519
> > 2016-05-16 11:38:16.645 +0000 info msg 4072519: bytes 2479 from
> > <address@hidden> qp 19336 uid 1000
> > 2016-05-16 11:38:16.719 +0000 starting delivery 73: msg 4072519 to
> > remote address@hidden
> > 2016-05-16 11:38:16.719 +0000 status: local 0/10 remote 1/20
> > 2016-05-16 11:38:17.974 +0000 delivery 73: success:
> > 193.149.48.3_accepted_message./Remote_host_said:_250_Ok/

> 193.149.48.3 = mail.muc.de

> > 2016-05-16 11:38:17.975 +0000 status: local 0/10 remote 0/20
> > 2016-05-16 11:38:17.975 +0000 end msg 4072519
> >
> > This relates to my second message to address@hidden, which was
> > clearly received by debbugs, just not acted upon.

> AFAICS there's nothing in the above that shows the mail was received by
> debbugs. It was received by mail.muc.de, but then who knows...
> There's no sign of it in any debbugs logs.

Yes, you're right.  Sorry about my misunderstanding.  All we can say is
that my email to 7918-done got lost somewhere between mail.muc.de and
debbugs.gnu.org.

-- 
Alan Mackenzie (Nuremberg, Germany).





reply via email to

[Prev in Thread] Current Thread [Next in Thread]