bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#27539:


From: Lorenzo
Subject: bug#27539:
Date: Thu, 6 Jul 2017 15:29:53 +0200
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.8.0



Op 6/07/2017 om 15:03 schreef Ken Brown:
On 7/5/2017 2:20 PM, Nicolas Petton wrote:
Glenn Morris <address@hidden> writes:

Couple of questions:

1) Does documenting this imply Emacs developers provide support for
it?

I don't think so, and this is AFAIK still in Beta. I think that if we're
going to add this documentation to the download page, we should mention
both.

2) What about Cygwin?

I'm completely ignorant when it comes to the Windows world.  If you or
someone else wants to give me installation instructions for Cygwin, when
I'd be happy to add it to the page.

Cygwin users can install Emacs by using Cygwin's installer, setup-x86.exe (32bits) or setup-x86_64.exe (64bits).

Ken

Beat me to it :) I was just testing it. Seems to work really great & it is as simple as downloading the above mentioned executables & selecting emacs to be installed.

Lorenzo








reply via email to

[Prev in Thread] Current Thread [Next in Thread]