bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#26049: bug#26094: windowmaker 0.95.8


From: Leo Famulari
Subject: bug#26049: bug#26094: windowmaker 0.95.8
Date: Tue, 14 Mar 2017 12:11:10 -0400
User-agent: Mutt/1.8.0 (2017-02-23)

On Tue, Mar 14, 2017 at 09:12:07AM +0100, Ricardo Wurmus wrote:
> 
> Leo Famulari <address@hidden> writes:
> 
> > From a314ef57f1aab9b32f3101ea51efef8424163893 Mon Sep 17 00:00:00 2001
> > From: Leo Famulari <address@hidden>
> > Date: Tue, 14 Mar 2017 02:12:53 -0400
> > Subject: [PATCH 1/2] gnu: windowmaker: Update to 0.95.8.
> >
> > * gnu/packages/gnustep.scm (windowmaker): Update to 0.95.8.
> 
> LGTM!
> 
> > * gnu/packages/gnustep.scm (windowmaker)[arguments]: Use modify-phases.
> 
> This one also LGTM!

Pushed master up to 962cbb24c5a9beea5c6bda0e7662bead7cb2c4ca





reply via email to

[Prev in Thread] Current Thread [Next in Thread]