bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#26050: 25.2; configure: no libxml2 support with libxml2 installed


From: Eli Zaretskii
Subject: bug#26050: 25.2; configure: no libxml2 support with libxml2 installed
Date: Fri, 10 Mar 2017 18:40:22 +0200

> From: address@hidden (N. Jackson)
> Date: Fri, 10 Mar 2017 11:07:19 -0500
> 
> With Emacs from the emacs-25.2.rc2 release candidate tarball,
> configure is omitting support for libxml2. (I discovered this
> because eww no longer works.)
> 
> (The released version of emacs-25.1, also built from the tarball
> (on 2016-09-19) did not have this problem.)
> 
>   $ ./configure
>   .
>   .
>   .
>   checking for LIBXML2... no
>   .
>   .
>   .
>     Does Emacs use -lxml2?                                  no
>   .
>   .
>   .
> 
>   $ dnf list libxml2
>   Last metadata expiration check: 1:42:01 ago on Fri Mar 10 08:15:37 2017.
>   Installed Packages
>   libxml2.x86_64                         2.9.3-4.fc25                         
>  @anaconda

What does config.log say about the libxml2 tests?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]