bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25885: 26.0.50; yas-minor-mode fails to load with xml files


From: Mohammed Sadiq
Subject: bug#25885: 26.0.50; yas-minor-mode fails to load with xml files
Date: Mon, 27 Feb 2017 10:20:10 +0530 (IST)

> On February 27, 2017 at 9:12 AM address@hidden wrote:
> It looks like xml-find-file-coding-system' was 
> miscompiled,with-coding-priority' is supposed to be a macro. Can you see if 
> 'make
> bootstrap' fixes it?

That didn't fix. What I did:
git clean -xfd (from emacs repo),
make bootstrap
sudo make uninstall (to uninstall the previous installation)
sudo make install

I'm on Debian GNU/Linux (current testing). I have a package named 
emacsen-common (version 2.0.8) installed on my system. Can that be a reason for 
this?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]