bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25877: 26.0.50;M-x list-packages Invalid version list error


From: Carlo Tambuatco
Subject: bug#25877: 26.0.50;M-x list-packages Invalid version list error
Date: Sun, 26 Feb 2017 18:44:21 -0500

> On Feb 26, 2017, at 6:14 PM, Glenn Morris <address@hidden> wrote:
> 
> Carlo Tambuatco wrote:
> 
>> Load-path shadows:
> [...]
>> ~/.emacs.d/site-lisp/package hides
>> /Applications/MacPorts/Emacs.app/Contents/Resources/lisp/emacs-lisp/package
> 
> It seems that you aren't using the package.el that comes with Emacs.

Not only that, it appears I’ve been using a pre-release version of emacs all 
this time…I’m going to revert back to emacs 25.1 for the time being, I think 
that should solve the problem...




reply via email to

[Prev in Thread] Current Thread [Next in Thread]