[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#22582: 25.0.90; package-test fail on w64

From: npostavs
Subject: bug#22582: 25.0.90; package-test fail on w64
Date: Sat, 25 Feb 2017 12:58:55 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.2 (gnu/linux)

tags 22582 fixed
close 22582 26.1

Eli Zaretskii <address@hidden> writes:

>> From: Fabrice Popineau <address@hidden>
>> Date: Mon, 8 Feb 2016 11:04:49 +0100
>> Cc: address@hidden
>> If I run the package-test-server.py and I try to connect from a browser with
>> But that I have the same error if I try to open:
>> http://xx.xx.xx.xx:8000/archive-contents with xx.xx.xx.xx being my current 
>> IP address.
>> I get the file only if I connect to
>> So I suspect that it is a default setting of the firewall in Windows 10.
>> The python server script 
>> test/automated/data/package/package-test-server.py
>> runs explicitly on, so why not using this address in the test?
>> What does using brings here in the 
>> package-test-update-archives-async test?
> I don't know.  Perhaps someone else does.
> Failing that, maybe we should just make the change and see who
> hollers.

Done [1: 546d30ed14].

1: 2017-02-25 12:56:09 -0500 546d30ed1400d5a434886790a102bd37ec852919
  Don't use IP for package test server (Bug#22582)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]