bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25084: 25.1.90 tarfile has files.el newer than files.elc


From: Eli Zaretskii
Subject: bug#25084: 25.1.90 tarfile has files.el newer than files.elc
Date: Fri, 02 Dec 2016 09:04:46 +0200

> From: Glenn Morris <address@hidden>
> Date: Thu, 01 Dec 2016 14:51:43 -0500
> 
> In the 25.1.90 tarball, files.el is newer than files.elc.
> This ought to be impossible, if the tarfile was created from a bootstrap.

Indeed, and there were a couple of other files with the same issue.
mule-cmds.el is one other, and also the ELisp manual was rebuilt
because one of its source files was newer.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]