bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#16943: 24.3.50; [PATCH] `icomplete-exhibit' needs `with-current-buff


From: Lars Ingebrigtsen
Subject: bug#16943: 24.3.50; [PATCH] `icomplete-exhibit' needs `with-current-buffer' for minibuffer
Date: Fri, 29 Apr 2016 19:59:28 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Stefan Monnier <address@hidden> writes:

>> `icomplete-exhibit' should not use a buffer other than the minibuffer.
>
> So you say.  Instead I say "icomplete-exhibit' should not be called in
> a buffer other than the minibuffer".
>
> And both are wrong if icomplete-in-buffer is non-nil, of course.

This all sounds like a bug in code not in Emacs, so I'm closing this bug
report.

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]