bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#23027: 25.1.50; Emacs refuses to talk to eternal-september because t


From: Lars Ingebrigtsen
Subject: bug#23027: 25.1.50; Emacs refuses to talk to eternal-september because they now use an MD5 certificate, apparently
Date: Fri, 29 Apr 2016 14:43:03 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Anssi Saari <address@hidden> writes:

> Some comments on this issue (I originally reported this on
> gnu.emacs.gnus). The machine in question runs Ubuntu 14.04 LTS and
> seems to have two versions of GnuTLS installed, 2.6 and 2.8, 2.6 is
> the default. If I force GnuTLS 2.8 then I have no issue.

Yes, I upgraded this laptop to the newest Ubuntu, and the problem went
away.  So I guess eternal-september uses something too new for the
previous Ubuntu version.

I'll close the bug.

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]