bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#22959: Emacs on Windows depends on libwinpthreads


From: Fabrice Popineau
Subject: bug#22959: Emacs on Windows depends on libwinpthreads
Date: Mon, 18 Apr 2016 21:50:44 +0200



2016-04-18 20:58 GMT+02:00 Eli Zaretskii <address@hidden>:
> From: Fabrice Popineau <address@hidden>
> Date: Sun, 17 Apr 2016 21:31:31 +0200
> Cc: address@hidden
>
> I know you have been doing an amazing job at providing carefully configured
> binary packages
> for MinGW, but the situation is little bit more messy with MSys2/MingW64.
> And I don't have time
> to go the same way you did.
>
> Let's do some cleaning then.

OK.  Do we still have any problems left in this bug report?  Or can we
close it?

You can close it. The dependency towards libwinpthread is removed with the small patch 
to mingw-cfg.site .

Fabrice

reply via email to

[Prev in Thread] Current Thread [Next in Thread]