bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#22613: 25.1.50; dired-aux missing require 'cl-lib


From: Eli Zaretskii
Subject: bug#22613: 25.1.50; dired-aux missing require 'cl-lib
Date: Tue, 16 Feb 2016 17:57:20 +0200

> From: Glenn Morris <address@hidden>
> Date: Tue, 16 Feb 2016 02:07:17 -0500
> Cc: Michael Heerdegen <address@hidden>, address@hidden
> 
> --- a/lisp/emacs-lisp/cl-generic.el
> +++ b/lisp/emacs-lisp/cl-generic.el
> @@ -1019,6 +1019,10 @@ cl--generic-eql-used
 
>  (cl--generic-prefill-dispatchers 0 (eql nil))
>  (cl--generic-prefill-dispatchers window-system (eql nil))
> +(cl--generic-prefill-dispatchers (terminal-parameter nil 
> 'xterm--get-selection)
> +                                 (eql nil))
> +(cl--generic-prefill-dispatchers (terminal-parameter nil 
> 'xterm--set-selection)
> +                                 (eql nil))

Is the problem really worth putting such "magic" into our sources?  If
it does, I think we should document this somewhere, at least.

Thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]