bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#22613: 25.1.50; dired-aux missing require 'cl-lib


From: Eli Zaretskii
Subject: bug#22613: 25.1.50; dired-aux missing require 'cl-lib
Date: Sat, 13 Feb 2016 23:11:15 +0200

> From: Glenn Morris <address@hidden>
> Cc: address@hidden,  address@hidden,  address@hidden
> Date: Sat, 13 Feb 2016 13:20:19 -0500
> 
> Eli Zaretskii wrote:
> 
> >> > But the only one who seems to load cl-loaddefs.el is cl-lib.el, so
> >> > perhaps requiring it _is_ TRT after all.
> >> 
> >> Yes.
> >
> > Done.
> 
> Thanks, but wrong branch I think! :)
> I did it simultaneously in emacs-25.

No, I did it exactly to the right branch: this problem doesn't exist
on emacs-25 (as I wrote previously).





reply via email to

[Prev in Thread] Current Thread [Next in Thread]