bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#22570: 24.5; [debbugs 0.9] encoding issue


From: Michael Albinus
Subject: bug#22570: 24.5; [debbugs 0.9] encoding issue
Date: Sat, 06 Feb 2016 16:19:02 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

>> How could I pin async to be updated only from GNU ELPA? And no, I don't
>> want to remove melpa from package-archives; there are other packages I'm
>> interested in.
>
> Take a look at the new features in package.el introduced lately, I
> hope some of them will let you do what you want.  (I don't use
> package.el, so I cannot give a precise recipe, sorry.)

Adding "gnu" to `package-archive-priorities' does the job. Thanks!

Best regards, Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]