bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#21145: 24.4; package update gives tls errors


From: Lars Ingebrigtsen
Subject: bug#21145: 24.4; package update gives tls errors
Date: Fri, 05 Feb 2016 18:15:48 +1100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Ted Zlatanov <address@hidden> writes:

> On Tue, 28 Jul 2015 14:15:48 +0100 Artur Malabarba <address@hidden> wrote: 
>
>>>> > I cannot reproduce this on my system (not on Ubuntu) with the same
>>>> > version of GnuTLS.  I get a listing of packages, including those from
>>>> > marmalade, as expected.
>
> AM> I can reproduce the message under different contexts at work. And I've
> AM> received numerous reports about that on another package of mine. My
> AM> uneducated guess is that it's something in GnuTLS, and not something
> AM> Emacs can solve.
>
> There's an easy way to check: use the command-line `gnutls-cli' utility.

More information was requested, but no response was given within a few
months, so I'm closing this bug report.  If the problem still exists,
please reopen this bug report.

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]