bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18589: Why is the the longlines package obsolete?


From: Glenn Morris
Subject: bug#18589: Why is the the longlines package obsolete?
Date: Tue, 30 Sep 2014 11:54:21 -0400
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

address@hidden wrote:

> It seems the longlines package has been marked obsolete for emacs 24.4, in
> lieu of visual-line-mode.

Yes, it was marked obsolete by its maintainer.
Since your question(s) is not a bug report, I will close it, but feel free
to keep discussing it here.
(If there are features you would like to see added to visual-line-mode,
please make a new bug report for each.)





reply via email to

[Prev in Thread] Current Thread [Next in Thread]