bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18563: 24.3.93; Sound support on W32 Emacs


From: Sebastien Vauban
Subject: bug#18563: 24.3.93; Sound support on W32 Emacs
Date: Fri, 26 Sep 2014 11:35:07 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3.93 (windows-nt)

Eli Zaretskii wrote:
>> From: Sebastien Vauban <address@hidden>
>> Date: Fri, 26 Sep 2014 09:50:44 +0200
>> 
>> When using the Tomatinho package, I had no sound after 25 minutes, as
>> expected.
>> 
>> Trying to launch the sound file myself, I got:
>> 
>> --8<---------------cut here---------------start------------->8---
>> Debugger entered--Lisp error: (error "This Emacs binary lacks sound support")
>>   signal(error ("This Emacs binary lacks sound support"))
>>   error("This Emacs binary lacks sound support")
>>   play-sound((sound :file "tick.wav"))
>>   play-sound-file("tick.wav")
>>   eval((play-sound-file "tick.wav") nil)
>>   eval-expression((play-sound-file "tick.wav") nil)
>> --8<---------------cut here---------------end--------------->8---
>> 
>> Is this a limitation of Emacs on Windows, or a limitation in this binary?
>
> It's a regression that crept into the Windows build during development
> of v24.4.  It is already fixed in the repository, so the next pretest
> will be able to play sound on Windows again.

OK, thanks for the information!

Best regards,
  Seb

-- 
Sebastien Vauban





reply via email to

[Prev in Thread] Current Thread [Next in Thread]