bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18058: 24.3.92; OS X Emacs launcher script fail under 10.6 (or rathe


From: Jan Djärv
Subject: bug#18058: 24.3.92; OS X Emacs launcher script fail under 10.6 (or rather Ruby 1.8.7)
Date: Sun, 20 Jul 2014 11:18:43 +0200

Hello.

20 jul 2014 kl. 09:07 skrev Anders Lindgren <address@hidden>:

> In the latest pretest, the OS X application bundle provide a number of 
> different binaries built for different architectures and operating system 
> versions, e.g. "Emacs-powerpc-10.4". To pick which binary to use, a Ruby 
> dispatcher script is used, it's named "Emacs.app/Contents/MacOS/Emacs".

No, Emacs.app/Contents/MacOS/Emacs is the linked binary.  You must have picked 
this up from somewhere else.  There is no Ruby script anywhere in the Emacs 
sources.

        Jan D.







reply via email to

[Prev in Thread] Current Thread [Next in Thread]